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ABOUT STATIONERY DESIGN STUDIO 
 
Thank you for purchasing Stationery Design Studio. 
 
The Fonts 
 
Stationery Design Studio includes 750 TrueType® fonts for use on personal and 
business projects (i.e. personal websites, business cards, presentations, 
newsletters, party invitations, etc.).  These fonts are not intended for commercial 
use, which include any for-profit projects and large advertising campaigns. 
 
If this is the first time you are using a Summitsoft font product, you will need to 
install the Advanced Font Manager™, or use another font installation program. 
Installing the Advanced Font Manager does not automatically install all 750 fonts 
into your system. You will need to use a font manager to preview and choose the 
fonts you are interested in using. Once you install a font, it will become available 
in all your applications (make sure to close any running applications prior to 
installing the font; or just close and reopen any application to get the newly 
installed fonts to appear in your system font list). 
 
Note: It is not recommended to have more than 500 fonts installed on your 
system at any time. Installing over 500 fonts can seriously degrade your system, 
causing slow performance and system crashes. Therefore, only install those 
fonts that you will be using.  
 
The Advanced Font Manager protects previously installed fonts and vital system 
fonts by only removing fonts that were installed using the Advanced Font 
Manager. 
 
Stationery Design Studio 
 
Use custom layout designs to create and print high impact business stationery for 
any industry or interest. Reinforce your identity by instantly matching letterhead, 
labels and envelopes to your business card for a consistent look and feel. 
 
Stationery Design Studio delivers professionally printed results by sending your 
designs to any print service, and also supports all inkjet and laser printers. 
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STATIONERY DESIGN STUDIO INSTALLATION 
 
Insert Stationery Design Studio CD-ROM into your CD-ROM drive. The program 
should auto-run and open an installation window. 
 
NOTE: If you have auto-run disabled, Click on Start | Run, and type in 
D:\Autorun.exe (Where “D” is the letter of your CD-ROM Drive). 
 
INSTALLING STATIONERY DESIGN STUDIO 
 
Click the Install - SDS button and follow the installation instructions. When the 
program has been installed successfully, you will return to the main Stationery 
Design Studio installation window where you can choose to install the Advanced 
Font Manager, register the program, or exit the main window. 
 
INSTALLING THE FONT MANAGER 
 
Click the Install - Fonts button and follow the installation instructions. When the 
program has been installed successfully, you will return to the main Stationery 
Design Studio installation window where you can choose to install Stationery 
Design Studio, register the program, or exit the main window. 
 
To open the Advanced Font Manager, double-click on the Advanced Font 
Manager icon located on your desktop or go to Start>Programs>Summitsoft> 
Advanced Font Manager>Advanced Font Manager. 
 
Once you’ve installed the Advanced Font Manager you can now browse, preview 
and install the fonts located on the disc in your drive (you must keep the 
Stationery Design Studio disc in your drive to view and install the fonts). 
The Advanced Font Manager also protects your computer and files by not 
allowing you to unintentionally remove any system fonts that may cause 
problems. 
 
 
PRODUCT REGISTRATION 
 
Registering Stationery Design Studio is important. Registration provides you with 
timely access to the latest product updates, technical support, valuable 
information about new product releases, articles, tips and hints, and special 
offers on other Summitsoft products. 
 
You can register online at www.SummitsoftCorp.com/Register.asp. 
 
 
 



USING THE ADVANCED FONT MANAGER 
 
Summitsoft’s Advanced Font Manager is an innovative way to manage and 
preview the fonts you want to use in your online or print projects. 
 
Working with this program is easy once you familiarize yourself with the user 
interface. 
 
THE USER INTERFACE 
 

 
 
A - Font Folder selection. Select specialized fonts from different folders on the Summitsoft 
fonts CD-ROM. Note: Not all fonts are available on all Summitsoft CD-ROM products.  
 
B - New fonts available on the Summitsoft CD-ROM (If no CD-ROM is used, this area will 
be blank). 
 
C - New font installation button. Select a font you wish to install and click the Install button.  
 
D - Pangram selection. Select from three different Pangrams, or click your mouse pointer 
inside the Font Preview pangram box to type your own custom text.  
 
E - Currently selected font preview.  Allows you to instantly view either a currently installed 
font, or a new font that is available on the Summitsoft fonts CD-ROM.  You can change the 
font size, font color and the preview background color to get the right look.  
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F - Currently installed fonts on your computer. You can preview the style of installed 
fonts, but you can only remove fonts in this section that were installed using the Advanced 
Font Manager. 
 
G - Remove a font that was installed by Summitsoft Advanced Font Manager.  Select a 
font you wish to remove and click the Remove button.  
NOTE: The first time you run Advanced Font Manager, it takes a 'snapshot' of all currently 
installed fonts.  These fonts cannot be removed with Advanced Font Manager. 
 
FONT FAQs 
 
Q. How do I get the fonts to show up in my applications? 
 
Answer: The first time you place the font disc into your drive, it will install the Advanced 
Font Manager which you will need to view the fonts available on the CD-ROM. Once that 
installs, you can open the font manager by double clicking on the desktop icon, or going into 
Start> Programs> Summitsoft> Advanced Font Manager> Advanced Font Manager.  
 
Once it opens (make sure to keep the font disc in the drive) there will be two panes in the 
program window. The one on the right shows you a preview of all fonts currently installed in 
your system. The one on the left shows the fonts available to install from the disc that's in 
your drive; browse through these fonts to find one that you want and then (with that font 
highlighted in the pane) click on the "Install (font name)" button to install it to your system. 
Now open any program that uses fonts (Microsoft Word, for example) and the font will be 
available in the dropdown font menu. 
  
Q. How do I install fonts that are not located on a Summitsoft CD-ROM? 
 
Answer: If the fonts are part of another CD collection, simply place the font CD in your 
drive and then open the Advanced Font Manager to preview and install the fonts. 
 
If your fonts are located on your hard drive, open the Advanced Font Manager and click OK 
when a “No Fonts Found” window appears. When the font manager opens, go to File> Open 
and locate the fonts using the “Browse for Folder” window. Click on the folder and hit the OK 
button to load the fonts into the Advanced Font Manager. 
 
Q. Are the fonts I install with Advanced Font Manager permanent, and will 
they still be available when I restart my computer?  
 
Answer:  Yes.  Fonts installed with Advanced Font Manager are permanently installed to 
your computer.  There is no need to restart your computer to start using these fonts. 
 
Q. Will Advanced Font Manager install Open Type or Adobe type fonts?  
   
Answer: No. Advanced Font Manager v3.0 will only install TrueType® fonts. 
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Q. Every time I install a new font I see a message saying I shouldn't install 
more than 500 fonts. Why?  
   
Answer: Having too many fonts installed may slow your computer down.  Having too many 
fonts installed will use up precious system resources (memory).  Microsoft® suggests no 
more that 1,000 fonts be installed at any given time.  We suggest you install no more than 
500 fonts at a time.  If you install a lot of fonts and you notice your system is slowing down, 
try removing some fonts. 
 
 
USING STATIONERY DESIGN STUDIO 
 
This section is set up in an FAQ format that should answer the majority of 
questions commonly asked on how to get the full use from Stationery Design 
Studio. 
 
 
PRODUCT UPDATES 
  
Q. How can I check for updates to this product? 
 
Answer: Stationery Design Studio has a built-in feature that will allow you to make sure 
that your application is up-to-date with any fixes or enhancements that might be released for 
this version. At any time, you can use the Check for updates menu item from the Help 
menu to launch the Update Wizard. 
 
When the Update Wizard appears, follow the instructions presented to check for newer 
versions of the application. If a newer version is detected, you will be prompted to download 
the updated installation. Before installing this update you will need to close any currently 
running versions of Stationery Design Studio in order for the update to complete properly. 
 
When the updated installation completes you will be running the most recent version of this 
application. You can check for updates in the future at any time. You can also launch the 
Update Wizard from the Start Menu through Programs->Summitsoft->Stationery Design 
Studio->Update Stationery Design Studio. 
 
 
CREATING NEW DOCUMENTS 
  
Q. How do I create a new Business Card from a blank design? 
 
Answer: Select the File->New->Business Card menu item OR press the New Business 
Card button on the toolbar OR double-click the Business Card shortcut under Create New 
Documents on the left. 
 
You will then be presented with a dialog listing some popular Avery Business Card stock 
paper. Select the item that corresponds to the type you have purchased. If you are not using 
an Avery stock or the Avery item you have purchased is not listed, see the topic: How do I 
create Business Cards/Labels if my paper stock is not listed? 
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Press the OK button to continue with the paper stock that you have selected. 
 
You will then be presented with a dialog that will let you choose to create a blank Business 
Card or to create a Business Card using the Design Wizard. To create a blank Business 
Card, select Blank Design and then press OK. To create a Business Card using the Design 
Wizard, see the topic How do I create a new document with some initial content? 
 
A new blank Business Card will be created. 

  
Q. How do I create a new Label from a blank design? 
 
Answer: Select the File->New->Label menu item OR press the New Label button on the 
toolbar OR double-click the Label shortcut under Create New Documents on the left. 
 
You will then be presented with a dialog listing some popular Avery or NEATO Label stock 
paper. Select the item that corresponds to the type you have purchased. If you are not using 
an Avery or NEATO stock or the Avery or NEATO item you have purchased is not listed, see 
the topic: How do I create Business Cards/Labels if my paper stock is not listed? 
 
Press the OK button to continue with the paper stock that you have selected. 
 
You will then be presented with a dialog that will let you choose to create a blank Label or to 
create a Label using the Design Wizard. To create a blank Label, select Blank Design and 
then press OK. To create a Label using the Design Wizard, see the topic How do I create a 
new document with some initial content? 
 
A new blank Label will be created. 
  
Q. How do I create a new Letterhead from a blank design? 
 
Answer: Select the File->New->Letterhead menu item OR press the New Letterhead 
button on the toolbar OR double-click the Letterhead shortcut under Create New 
Documents on the left. 
 
You will then be presented with a dialog that will let you choose to create a blank Letterhead 
or to create a Letterhead using the Design Wizard. To create a blank Letterhead, select 
Blank Design and then press OK. To create a Letterhead using the Design Wizard, see the 
topic How do I create a new document with some initial content? 
 
A new blank Letterhead will be created. 
  
Q. How do I create a new Envelope from a blank design? 
 
Answer: Select the File->New->Envelope menu item OR press the New Envelope 
button on the toolbar OR double-click the Envelope shortcut under Create New Documents 
on the left. 
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You will then be presented with a dialog that will let you choose to create a blank Envelope 
or to create an Envelope using the Design Wizard. To create a blank Envelope, select Blank 
Design and then press OK. To create an Envelope using the Design Wizard, see the topic 
How do I create a new document with some initial content? 
 
A new blank Envelope will be created. 
  
Q. How do I create a new document with some initial content? 
 
Answer: Follow the steps to create a blank document (from above), but when presented to 
create a blank document or use the Design Wizard, select Use Design Wizard and press the 
OK button. 
 
You will be presented with a dialog that will allow you to enter information to be placed in 
your new document.  
 
Enter your information and then press the Next button. 
 
You will then be presented with a dialog that will allow you to choose a background to place 
in your document. Stationery Design Studio comes pre-loaded with some popular 
background images. Select the Change Background button to browse the images supplied 
or to choose your own. 
 
Press the Next button to continue. 
 
Stationery Design Studio also comes pre-loaded with popular stationery layouts. In this next 
dialog, you will have the opportunity to flip through the layouts provided, which will arrange 
the information you entered earlier in popular formats. Once you have found the format you 
like, press the Finish button. 
 
A new document will be created with the background and layout that you have chosen. You 
may now customize your document further or if you are satisfied, proceed to print your 
document. 

  
Q. How can I create a Business Card, Letterhead, and Envelope that have 
the same theme? 
 
Answer: Stationery Design Studio allows you to quickly create a design for your Business 
Cards, Letterhead and Envelopes that have a common design theme. Begin by selecting 
QuickStart Templates from the shortcuts on the left. 
 
You will be presented with a dialog that will allow you to enter information to be placed on 
your Business Card, Letterhead and Envelope. 
 
Enter your information and then press the Next button. 
 
You will then be presented with a number of categories to choose from. Each category has a 
different layout and theme applied to a Business Card, Letterhead and Envelope. Choose 
the theme that best suites your style and press the Finish button. 
 



A document will then be created for each of your new Business Card, Letterhead and 
Envelope in the style you have chosen. 

  
Q. Why isn’t a Label included in the documents created using the 
QuickStart Templates? 
 
Answer: A Label is not included in the QuickStart Templates because this would typically 
be a return address label to be placed on your Envelope. However, using Stationery Design 
Studio your return address will be placed directly on your Envelope. Should you find that you 
still need a Label to be created with the same theme, you can simply create a new Label and 
find the same background image that was added to your Business Card. 

  
Q. How do I create Business Cards/Labels if my paper stock is not listed? 
 
Answer: If you are not using one of the included Avery or NEATO paper stocks, you can 
still create Business Cards or Labels that will print correctly on your paper stock. 
 
Begin by creating a new Business Card. In the dialog for choosing the paper stock, press the 
Create Custom button. 
 
You will then be presented with a dialog that will allow you to enter the specifications for your 
Business Card or Label and the paper stock you will be printing to. 
 
The paper stock that you purchased should contain all of the details necessary for this page. 
If for some reason you are unable to locate these details, you can also use a standard ruler 
to measure each one of the entries on this dialog. If you have any doubt, you should print a 
test page on plain paper to ensure that you don’t waste your paper stock. 

  
Q. I want my Business Card to have a vertical format, rather than 
horizontal. How can I do that? 
 
Answer: After you have followed the steps for creating a new Business Card, you can 
simply choose the Format->Card Orientation->Portrait menu item. Selecting this menu 
item will make all of the necessary changes to your Business Card and page layout for 
creating and printing a Business Card with a vertical format. 
 
 
TEXT BOXES 
  
Q. How do I add text to my documents? 
 
Answer: To add text to your documents you will use the Text Box item. To add a Text 

Box, choose Text Box from the Insert menu, press the Insert Text Box button  on the 
toolbar, or right-click on an empty space in your document and choose Insert->Text Box. 
 
This will place you into insert mode. Now place your mouse pointer in the desired location in 
your document and press and hold the left mouse button.  
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While continuing to hold the left mouse button, drag your mouse pointer down and to the 
right. You will see the outline of the Text Box. 
 
Release the left mouse button when the Text Box is the desired size. You can resize the 
Text Box at any time using any of the handles on the outline of the Text Box. 
 
To enter text into the Text Box, simply start typing. 

  
Q. How do I edit text in my documents? 
 
Answer: To edit the text in your Text Box you need to be in Edit Mode. To enter Edit Mode 
in a Text Box, simply double-click in the location where you want to edit text. You will then 
see the blinking cursor appear at that location in your text. You can then edit your text as you 
would in any text editor. 

  
Q. What sort of formatting can I apply to text in my documents? 
 
Answer: Stationery Design Studio allows you to add a number of eye-catching effects to 
text in your documents. To apply any of these effects to your text select the Text Box that 
you wish to apply the effect to and select the Format->Text->Effects menu item, or right-
click on the desired Text Box and select the Text->Effects menu item. 
 
You will then be presented with the Text Effects dialog. In this dialog you can choose to have 
your text appear as: 
 
• A solid color   

  
• One of 16 hatch patterns  

  
• One of 4 directional gradient patterns  

 
• Outlined with one of 4 outline patterns  

 
 
You can also rotate your text to any angle between 0 and 360 degrees. Simply select the 
Text Box that you wish to rotate and select the Format->Text->Rotate menu item, press the 

Rotate button  on the toolbar, or right click in the desired Text Box and select the Text-
>Rotate menu item. When prompted, enter the desired angle and press the OK button.  
 
To apply a transparency to your text select the desired Text Box and select the Format-

>Text->Transparency menu item, press the Transparency button  on the toolbar, or 
right-click on the desired Text Box and select the Text->Transparency menu item. 
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In the Transparency dialog, select the level of transparency between 0 and 100% to apply 
(where 0 is solid and 100 is completely transparent). 
 
 
IMAGES & PICTURES 
  
Q. What image types are supported? 
 
Answer: Stationery Design Studio supports the following image types: 
• Enhanced Metafile (.emf) 
• Windows® Metafile (.wmf) 
• JPEG File Interchange Format (.jpg, .jpeg) 
• Portable Network Graphics (.png) 
• Windows® Bitmap (.bmp, .dib, .rle, .bmz) 
• Graphics Interchange Format (.gif, .gfa) 
• Tag Image File Format (.tif, .tiff) 
  
Q. How do I add images to my documents? 
 
Answer: To add an Image item, choose Image from the Insert menu, press the Insert 

Image button  on the toolbar, or right-click on an empty space in your document and 
choose Insert->Image. 
 
You will then be presented with the Open dialog. This dialog will let you choose which image 
file to insert from your file system. Choose the image file you would like to use and then 
press the Open button. 
 
The image will then be inserted into your document. You may move and resize this image 
inside your document as you see fit. 

  
Q. What types of effects can I apply to images in my documents? 
 
Answer: Image items support transparency and rotation. 
 
To apply a transparency to your Image select the desired Image and select the Format-

>Image->Transparency menu item, press the Transparency button  on the toolbar, or 
right-click on the desired Image and select the Image->Transparency menu item. 
 
In the Image Transparency dialog, select the level of transparency between 0 and 100% to 
apply to the entire image. 
 
You can also choose to make a single color in the image completely transparent. Select the 
check box in this dialog and then choose the color that should be completely transparent 
anywhere it appears in the image. 
 
To rotate your text to any angle between 0 and 360 degrees, simply select the Image that 
you wish to rotate and select the Format->Image-Rotate menu item, press the Rotate 
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button  on the toolbar, or right click in the desired Image and select the Image->Rotate 
menu item. When prompted, enter the desired angle and press the OK button. 

  
Q. When I try to resize an image it doesn’t apply the new size that I’ve given 
it. Why? 
 
Answer: By default, Images inserted into your document have the aspect ratio locked so 
that the Image size will always maintain the same ratio of width to height. This means the 
Image’s width or height cannot be “stretched” when resizing. The Image will then look the 
same when it is resized. To remove this limitation select the desired Image and select the 
Format->Image->Lock Aspect menu item, or right-click on the desired Image and choose 
the Image->Lock Aspect menu item so that it appears unchecked. You will now be able to 
“stretch” the Image’s width or height as you desire. 
 
If you wish to return to the Image’s original aspect ratio, simply select the Lock Aspect 
menu item again, so that it appears checked. The Image will automatically be resized so that 
it now has the original aspect ratio. 
  
 
SHAPES 
  
Q. What types of shapes can I add to my documents? 
 
Answer: Stationery Design Studio allows you to add lines, rectangles and ellipses. 

  
Q. How do I add shapes to my documents? 
 
Answer: To add a shape, choose Line, Rectangle or Ellipse from the Insert->Shape 

menu, press one of the shape buttons , ,  on the toolbar, or right-click on an 
empty space in your document and choose Line, Rectangle, or Ellipse from the Insert-
>Shape menu. 
 
This will place you into insert mode. Now place your mouse pointer in the desired location in 
your document and press and hold the left mouse button.  
 
While continuing to hold the left mouse button, drag your mouse pointer down and to the 
right. You will see the outline of the desired shape. 
 
Release the left mouse button when the shape is the desired size. You can resize the shape 
at any time using any of the handles on the outline of the shape. 

  
Q. What types of effects can I apply to shapes in my documents? 
 
Answer: Stationery Design Studio allows you to add a number of eye-catching effects to 
shapes in your documents. To apply any of these effects to your shapes select the shape 
that you wish to apply the effect to and select the Format->Shape->Color menu item, or 
right-click on the desired shape and select the Shape->Color menu item. (NOTE: For 
Rectangles and Ellipses you will first fill the shapes by selecting the Fill menu item, which 
will also present the Color Options dialog.) 
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You will then be presented with the Color Options dialog. In this dialog you can choose to 
have your shape appear as: 
• A solid color   

  
• One of 16 hatch patterns  

  
• One of 4 linear gradient patterns 

  
• With a path gradient pattern  

  
  

You can also rotate your shape to any angle between 0 and 360 degrees. Simply select the 
shape that you wish to rotate and select the Format->Shape->Rotate menu item, press the 

Rotate button  on the toolbar, or right click in the desired shape and select the Shape-
>Rotate menu item. When prompted, enter the desired angle and press the OK button.  
 
To apply a transparency to your shape select the desired shape and select the Format-

>Shape->Transparency menu item, press the Transparency button  on the toolbar, or 
right-click on the desired shape and select the Shape->Transparency menu item. 
 
In the Transparency dialog, select the level of transparency between 0 and 100% to apply. 
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USING RECORDS (CONTACT DATABASE) 
  
Q. What is the purpose of the Records feature? 
 
Answer: The Records feature in Stationery Design Studio provides the ability to create a 
single document that will pull in information dynamically at print time. For instance, you can 
create a single address label that at print time will pull the information stored in your Records 
to create a label addressed to each marked Record. This feature can be very powerful and 
timesaving. As your Records grow, you do not have to redesign anything to produce a 
document tailored to your new records. 
  
Q. How do I import contacts from my Outlook, Outlook Express or other 
contact lists? 
 
Answer: First you will need to export your contacts to a Comma Separated Values (.csv) 
text file. 
 
Once you have created the exported text file, you are then ready to import these contacts 
into Stationery Design Studio. To do this select the Records->Import menu item. 
 
You will then be presented with the Open dialog, which will allow you to select the exported 
.csv text file from your file system. Select the file to import and then press the OK button. 
 
The file will then be loaded and you will see a confirmation of the number of Records that 
were imported. If there were any errors during the import, these will be reported at this time 
as well. 

  
Q. How do I manage my Records? 
 
Answer: You can choose to import from your contact lists or create the Records manually. 
These Records can then be managed through the Records->Manage menu item. 
 
This will present you with the Records dialog, where you can manage all aspects of your 
Records. Here you can flip through your existing Records to read or update their information, 
create new Records, or delete existing Records. Pressing the New Record button will create 
a blank record and allow you to fill in the information. 

  
Q. How can I filter the records that are displayed? 
 
Answer: If you have a large number of Records you may find it difficult to get to a single 
Record to review or update. To make this easier, Stationery Design Studio provides the 
ability to filter the Records that are displayed.  
 
First, to specify the field that should be used to sort the Records press the Sort By button. 
 
Select the field from the Single Field list that the Records should be sorted by and press the 
OK button. The Records will then be ordered according to the selected field. 
 
To then filter the Records, press a button to specify the criteria for the selected field. For 
instance, to display only those Records where the Last Name field starts with the letter R, 



use the Sort By button to first choose the Last Name field then press the R button. You can 
also specify that the selected field should start with a number by pressing the # button. 
 
To display only those Records marked for printing, use the Printing button. For more 
information, see the topic How can I control which Records are used when printing? 
 
To return to displaying all of your Records, simply press the All button. 

  
Q. How do I use fields from my Records in my documents? 
 
Answer: Once you have imported or created your Records, you can then create 
documents that will reference this information at print time. To do this you will first want to 
create a new document and insert a Text Box. 
 
Once the Text Box is created you can insert a Record Field by selected the desired Text Box 
and choosing the Format->Text->Insert Record Field menu item, pressing the Insert 

Record Field button  on the toolbar, or by right-clicking the desired Text Box and 
choosing the Text->Insert Record Field menu item. 
 
You will then be presented with the Select Field dialog. Select the field from the Single Field 
list that you want to be contained in this Text Box and press the OK button. Please see the 
topic, How do I work with Multi-valued Fields? for how to use the entries in the Multi-valued 
Fields list. 
 
You will then see that some text has been entered into your Text Box. For instance, if you 
chose to use the First Name field you will see that the text <First Name> has been entered 
into your Text Box. The format of this text is important to note. You can quickly insert a 
Record Field manually by using this format. For instance, you could then add the Last Name 
field to your Text Box by editing the text in the Text Box adding <Last Name> so that the full 
text reads <First Name> <Last Name>. 
 
You can see the effects of these Record Fields by doing a Print Preview of your document. 
When presented with the Print dialog, make sure that you check the Use Records check box. 
This is how Stationery Design Studio knows to look for and replace these Record Fields with 
information stored in your Records. 
 
You can continue to add Record Fields along with normal text to create the document layout 
that you desire that can then be filled with your Record information at print time. 
  
Q. How do I work with Multi-valued Fields? 
 
Answer: Multi-valued Fields are simply a pre-designed combination of single Record 
Fields. These Multi-valued Fields are included to provide a quick means of combining your 
Record information into the most common and useful layouts. For instance, you could easily 
create a Mailing Address Label by inserting the Multi-valued Field titled Standard Mailing 
Address. This particular item will insert the following text into your Text Box: 
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<First Name> <Middle Name> <Last Name> 
<Home Street> 
<Home Street 2> 
<Home City>, <Home State> <Home Postal Code> 
 

This text will pull all of the necessary information from your Records and format it so that it 
resembles the common Address Label. Please note that you could create this same layout 
by entering this text into a Text Box manually. With this in mind, you should see how easy it 
is to create any layout of your Record information that suits your needs. 

  
Q. How can I create a basic Address Label with names and addresses 
stored in my Records? 
 
Answer: You can create a basic Address Label using the information described above, or 
even easier by creating a new Label using the Design Wizard. When provided with the initial 
Label Design Wizard dialog select the option to Create a new label that will use information 
stored in my Records. 
 
Then select the type of Label to create, such as Standard Mailing Address. 
 
Press the Finish button to create your new Label. The Label will be created with the 
necessary links to your Records and you are ready to print. It’s just that easy! 

  
Q. How can I create Envelopes with my return address and addresses 
stored in my Records? 
 
Answer: You can easily create Envelopes that have your return address and that are 
addressed to contacts stored in your Records. To begin, create a new Envelope document 
using the Design Wizard. This will create an Envelope that has your return address 
information. See the topics: How do I create a new Envelope from a blank design? And  How 
do I create a new document with some initial content? for more information about creating an 
Envelope using the Design Wizard. 
 
You can then create new a Text Box to hold your Address Label. Once the Text Box is 
created, you can insert the Standard Mailing Address Multi-valued Record Field. See the 
topics: How do I use fields from my Records in my documents? and How do I work with 
Multi-valued Fields? for more information about working with Record Fields. 
 
That’s it. You now have an Envelope that will print with your return address information as 
well as be addressed to all of your selected contacts. 

  
Q. How can I create Letterheads that address contacts stored in my 
Records? 
 
Answer: You can easily create Letterheads that address contacts stored in your Records. 
To begin, create a new Letterhead document using the Design Wizard. This will create a 
Letterhead that has your return contact information. See the topics: How do I create a new 
Letterhead from a blank design? and How do I create a new document with some initial 
content? for more information about creating a Letterhead using the Design Wizard. 
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You can then create new Text Boxes to address the Letterhead  to your contacts. This could 
be a single text box that has the contact’s name. You could even author the letter directly 
within Stationery Design Studio inserting the contacts name in the body of the letter. This 
would be comparable to doing a Mail Merge operation in Microsoft Word. To do this, you 
would simply insert a Record Field corresponding to the piece of information you need from 
your Records, such as <First Name>. For example, the following text in a Text Box could be 
used for the greeting and body of your Letterhead: 

 
Dear <Title> <First Name> <Last Name>, 
  
Thank you for meeting with me the other day <First Name>. It was a pleasure 
speaking with you. …… 
 

The text above would be converted to contain actual information from your selected Records 
at print time. See the topic: How do I use fields from my Records in my documents? for more 
information. 
 
 
PRINTING THROUGH YOUR PRINTER 
  
Q. How can I see what my printed document will look like before printing? 
 
Answer: Each document (Business Card, Label, Letterhead, Envelope) supports Print 
Preview. You can select this through the File->Print Preview menu item.  
 
You will then be prompted with the Print dialog to choose your printing options. If you have 
inserted Record Fields (see the topic : How do I use fields from my Records in my 
documents? for more information) then you will want to check the Use Records checkbox. 
This will ensure that your Print Preview reflects the information stored in your Records, rather 
than displaying the Record Field placeholders. 
 
Press the OK to see a preview of your printed document. 
 
If you have selected to print using your Records or are printing more than one copy, then you 
can use the Next Page and Prev Page buttons to view each page. You can also preview two 
pages at a time using the Two Page button. 
 
When you are done preview you can either go directly to printing by pressing the Print 
button or press the Close button to exit the preview. 

 
  

Q. How can I skip Cards or Labels on a sheet when printing? 
 
Answer: When printing Business Cards or Labels you have the option of skipping some 
Cards or Labels on a sheet. This feature may be useful if you don’t print a full sheet of 
Business Cards or Labels at a time or if you cancelled printing in the middle of a sheet and 
don’t want to print to the used locations again. 
 
To specify which Cards or Labels to skip, you will need to be in Print Preview mode (see the 
previous question). 
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While in Print Preview, press the Skip button. You can then select the Cards or Labels to 
skip by double-clicking in the location to skip. A skipped location will appear in dark gray and 
will not be printed to. 
 
To reset a location to be printed again, simply double-click in the location again. It will no 
longer appear in dark gray and will be printed to. 
 
After selecting the locations to skip you can then either proceed directly to printing by 
pressing the Print button, or you may exit the Print Preview (the skipped locations will be 
saved). 

  
Q. How do I specify that information from my Records should be used 
during printing? 
 
Answer: When you select Print Preview or Print you will be presented with the Print 
dialog. In this dialog you can specify that the document you are printing should be processed 
and filled with information from your Records (see the topic : How do I use fields from my 
Records in my documents? for more information).  
 
Select the Use Records checkbox if you want to pull information from you Records during 
printing. 
 
You can also choose to use all existing Records, only those Records marked for printing 
(see the next question), or only the first certain number of existing Records. 
 
Note: if you do not choose the Use Records option, then any Record Fields in your 
document will not be processed and therefore will not contain any of your Record 
information. 

  
Q. How can I control which Records are used when printing? 
 
Answer: For each item in your Records, you can specify whether or not the item should be 
included when printing. To do this use the Records->Manage menu item to open the 
Records dialog.  
 
You can then flip through each Record and check or uncheck the Print Record checkbox. All 
Records are marked for printing upon creation. 
 
When printing, you can then use the All Marked Records option to specify that only those 
Records that were marked for printing are included. 
Q. How can I print my documents to a PDF file? 
 
Answer: When you installed Stationery Design Studio you were presented with an option 
to install the PDF reDirect application. PDF reDirect is a powerful application that allows you 
to print any document to a PDF file. This application was included with Stationery Design 
Studio as a bonus to give our customers another option for delivering the documents that 
they create to a professional printer. If you chose not to install PDF reDirect, then you will 
need to run the installation, which is available at the location that you chose to install 
Stationery Design Studio, typically \Program Files\Summitsoft\ 
StationeryDesignStudio\Install PDFR.exe. 
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Once this application is installed, you can then proceed to print your document as usual but 
choose PDF reDirect v2 as your printer. Once you have selected this printer and pressed the 
OK button to print, you will see PDF reDirect launched. 
 
In the Folders section of PDF reDirect select the folder to save the new PDF file to. Then 
enter the name for the new file in the PDF Output Filename section and press the Save 
button. 
 
Your PDF file will then be generated at the specified location. If you set the checkbox “View 
PDF File after it has been created”, then the file will attempt to launch. If you do not have 
an application installed to view PDF files, then you may want to visit the Adobe® website to 
download their free viewer at www.adobe.com. 
 
After reviewing the PDF file you can then send it to your professional printer of choice. 
 
PDF reDirect v2 system requirements: 
• Operating System: Windows® 95, 98, ME, NT4, 2000, XP (required Internet Explorer 

v5.0 or greater) 
• Processor:  

o 133 MHz for Windows® 95 
o 200 MHz for Windows® 98, ME, NT4 
o 300 MHz for Windows® 2000, XP 

• Minimum Memory: 
o 16 MB for Windows® 95 
o 64 MB for Windows® 98, ME, NT4 
o 128 for Windows® 2000, XP 

 
For more information about PDF reDirect prior to installing please visit http://www.exp-
systems.com.  
 
  
PROFESSIONAL PRINTING 
  
Q. What options do I have for delivering my documents to a professional 
printer? 
 
Answer: To ensure that the highest quality of your Stationery Design Studio documents 
are carried over into the printed form you may want to send your documents to a 
professional printer. To this end we want to provide our customers with adequate means for 
delivering these documents to a professional printer. Stationer Design Studio provides two 
features for producing output that can be sent to a professional printer: generating a PDF file 
to be sent (with the PDF reDirect option described in the previous topic), or generating an 
image file to be sent. 
 
For details on using PDF reDirect please see the previous topic: How can I print my 
documents to a PDF file? 
 
To create an image file that can be sent to a professional printer you will first want to contact 
them and ask which file format they prefer to work with. Stationery Design Studio provides 
the ability to create the following image file formats: 
 

http://www.adobe.com/
http://www.exp-systems.com/
http://www.exp-systems.com/
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• Enhanced Metafile (.emf) 
• Windows® Metafile (.wmf) 
• JPEG File Interchange Format (.jpg, .jpeg) 
• Portable Network Graphics (.png) 
• Windows® Bitmap (.bmp, .dib, .rle, .bmz) 
• Graphics Interchange Format (.gif, .gfa) 
• Tag Image File Format (.tif, .tiff) 
 
Once you know which file format you need to create for your printer you can select the Save 
As Image menu item from the File menu. You will then be presented with the Save As 
dialog, where you can specify the name, location and image type of the file to be created. To 
change the image type, use the Save as type dropdown to select the desired image file 
format. Press the Save button to finish saving your document in the desired image format. 
 
If you plan on emailing the image file to your printer, you can also use the Email As 
Attachment menu item from the File menu. This feature goes through the same steps 
described above, but upon completion it will automatically generate a new email with this file 
attached. You can then simply enter the email address of the printer and send it right off. 
 
 
SAVING 
  
Q. What does Save As… from the File menu do? 
 
Answer: This is the standard Windows® “Save As” functionality, where you can save a 
document to a new file. If you have a version of document that you want to modify and save 
without modifying the original, you would use this save command to accomplish this. 

  
Q. What does Save As Image… from the File menu do? 
 
Answer: This feature is described in the topic: What options do I have for delivering my 
documents to a professional printer? as it discusses the option of saving the document to an 
image for delivery to a professional printer. 
 
Q. What does Save Selected As Image… from the File menu do? 
 
Answer: This feature is similar to the Save As Image feature except that it will only save 
the items in your document that are selected. This feature may be useful if you design a logo 
that you like in a document and then you want to save the items that make up that logo to an 
image to be inserted into your other documents. 
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GETTING TECHNICAL SUPPORT 
 
Purchasing your Summitsoft program gives you free access to Summitsoft’s 
online technical support. Many questions may be answered by checking our 
Frequently Asked Questions (FAQs) web page. If you cannot find your answer 
among the FAQs, you can email us for technical assistance with your problem. 
 
View Frequently Asked Questions (FAQs): 
http://www.summitsoftcorp.com/support.asp 
 
Email Technical Support: support@summitsoftcorp.com 
 
 


